Astrofriend's homepage

www.astrofriend.eu
Share: Twitter Reddit Facebook Gmail Gmail Email
Search Astrofriend's homepage:

Valid CSS!

All pages shall now have been validated

Info Cookies (Kakor) / GDPR

Navigation

Advertisement /
Annons:

Advertisement / Annons:

My astronomy project:
EQ6 Mount, dismantling / rebuilding


Contents:

  1. Introduction and Disassembling
  2. Internal gearbox alternatives
  3. Needed belt length, measurements
  4. New timing belt and pulleys has arrived
  5. Lids to worm gear adjusted
  6. Lathe of 60 teeth pulley
  7. Installing 60 teeth pulleys
  8. RA and DEC shaft shims
  9. Test installing timing belts and motors
  10. Installing RA timing belt and motor
  11. Installing DEC timing belt and RA shaft into chassis
  12. Testing and adjusting
  13. Power up and EQMOD gear ratio setup
  14. Hang up the telescope, balancing and calibrating parking point
  15. Fine adjusting RA and DEC worm gear play
  16. Drift align and auto guide calibration
  17. Setup EQMOD and PHD2 (moved to tutorial section)
  18. Test of auto-guiding
  19. Deep into the RA drift compensation
  20. During work

Note:
I take no responsibility or liability for what are written here, you use the information on your own risk!


19, Deep into the RA drift compensation:

Now when I have used my belt modified EQ6 mount for a while I go more into the details to see if there are more that I can do to get it better. The EQMOD's RA drift compensation has always confused me. But what I understand it's a compensation for some bug in the EQ6 stepper motor driver.

Some information about EQMOD Drift Compensation:


EQMOD: Deep into the RA drift compensation

Here is one effect of this RA drift compensation when it's not correct set. If the driver board has this bug the sidereal speed will not be correct. Above can be seen how the auto guider try to slow down the RA speed. It's the guide pulses we see at the arrow. It got worse after my belt modification because I didn't keep the original gear ratio.


EQMOD: Deep into the RA drift compensation

Now I do a test, disable the guiding commands to reach the EQ6 mount in PHD2 auto guider software.


EQMOD: Deep into the RA drift compensation

Set the RA drift compensation to most minimum (negative).


EQMOD: Deep into the RA drift compensation

Start the auto guiding in the the PHD2, no connection to the mount.


EQMOD: Deep into the RA drift compensation

Normally we had seen a periodic error curve here. But now when the RA sidereal speed is wrong the RA, blue line drift away. The RA drift compensation was not enough.


EQMOD: Deep into the RA drift compensation

As an alternative I don't use the RA drift compensation, instead I set a Custom rate. With trail and error I found that shall be around 14.48 arcsec / sec, compare with the standard 15.041068 arcsec / sec.


EQMOD: Deep into the RA drift compensation

I have set the RA drift compensation to neutral (=0).


EQMOD: Deep into the RA drift compensation

Now the periodic error curve came up after a 20 minutes run. But there are something more to it, next time I do this it drift away again, something has changed. My EQ6 mount's Periodic error is +/- 12 arcsec or 7 arcsec rms. I also have some periodicity on the DEC axis, maybe caused by not perfect polar align.

More investigating to do, coming back later. Note this is a small error, the auto guiding handle it, I can still use the mount.


EQMOD: Deep into the RA drift compensation

If this problem with the drift compensation is too big I can always replace the driver board with something else. I have this AstroEQ driver which is EQMOD compatible.


EQMOD: Deep into the RA drift compensation

It's very compact and I think it will fit inside the EQ6 cabinet, but have to think about it. The last test I did on the EQ6 mount it behave very well.

Go Back to content

Go Back
To page XX, during work

Advertisement / Annons: